#16

RE: S2 Warmstartproblem

in 944 S + 944 S2 25.06.2022 16:13
von cvn68 • TST User | 171 Beiträge

IMG_20220625_134129.jpg - Bild entfernt (keine Rechte)IMG_20220625_134342.jpg - Bild entfernt (keine Rechte)OMG

Bei gezogenem DME Relais ist die Spannung unter 3 V, ca. 2,7 V
Wenn der Motor läuft sind es etwas über 5 V.
Trotzem läuft er.

Hast du dazu eine Idee Tom?



Gruß
Helmut


Es ist nur selten zu früh, aber niemals zu spät.


zuletzt bearbeitet 25.06.2022 16:13 | nach oben springen

#17

RE: S2 Warmstartproblem

in 944 S + 944 S2 25.06.2022 17:29
von Tom • Gentleman Driver | 3.148 Beiträge

Zitat von cvn68 im Beitrag #16
Hast du dazu eine Idee Tom?


Ist doch schön.

Wenn die Signalstärke trotz korrektem Abstand zu gering ist, fällt der Verdacht auf den Sensor.

Was für einen Sensor verwendest du? Wie alt ist der? Hast du einen anderen zum Vergleich?

Das erklärt die Startprobleme. Bei Anlasserdrehzahl sind die Signale nicht eindeutig und er braucht länger, um die Lücke richtig zu synchronisieren. Wenn er dann mal auf ~1000/min kommt, reicht es aus, um den Motor am Leben zu halten. Bei noch höheren Drehzahlen steigt auch die Amplitude weiter. Solche schwachen Signale können neben Startproblemen auch ein lästiges Absterben vor der Ampel verursachen.

Ich würde die Tests mal mit einem anderen Sensor wiederholen.



Ollum hat sich bedankt!
zuletzt bearbeitet 25.06.2022 17:32 | nach oben springen

#18

RE: S2 Warmstartproblem

in 944 S + 944 S2 25.06.2022 19:56
von cvn68 • TST User | 171 Beiträge

Hallo Tom,

Danke für die schnelle Antwort!

Habe extra im Mai einen neuen BOSCH Sensor eingebaut = 0 261 210 003 und eingestellt.
Vorher war ein Bosch BMW Gleichteil drin. Die Bosch Nummer dazu muss ich nachschauen.
Mit dem kann ich testen. Ich kann auch noch was anderes bestellen (NGK, Valeo oder so).

Bzgl. Anlasserdrehzahl: das Problem ist nur und Ausschließlich bei Heißstart und NACH ca. 15-20 Minuten.

Folgende Fragen:

1. Macht es Sinn das Signal direkt am Stecker zu Messen? Vlt. gibt es ein Problem in der Verkabelung?

2. Kann es an der Schwungscheibe liegen? Ich denke nicht. Was könnte ich prüfen und wie?

3. Der Vorbesitzer hat die Kupplung erneuert. Kann der irgendwas falsch gemacht haben? Ich hatte das noch nie auseinander.

4. Ich wollte die Aufnahme des OT Geber einmal ausbauen. Habe sie aber nicht rausbekommen. Kann da irgendwas mit
dem Verstellsegment sein? Kann ich das so rausziehen ohne die Glocke zu demontieren?

Sonst werde ich zunächst mal deinem Vorschlag folgen und den Geber tauschen und neu messen.

Danke dir!

Gruß
Helmut


Es ist nur selten zu früh, aber niemals zu spät.
nach oben springen

#19

RE: S2 Warmstartproblem

in 944 S + 944 S2 25.06.2022 21:30
von Tom • Gentleman Driver | 3.148 Beiträge

Das Problem beim S2 ist verbreitet.

Die Signalstärke ist grenzwertig. Kalt springt er meist an. Warm verschlechtert sich das Startverhalten, weil die Signalqualität durch z.B. Wärmedehnung nachlässt.

Ich würde einfach versuchen, die Amplitude beim Start deutlich über 5V zu hieven. Wenn es das nicht war, kann man weitersuchen.



nach oben springen

#20

RE: S2 Warmstartproblem

in 944 S + 944 S2 26.06.2022 10:45
von cvn68 • TST User | 171 Beiträge

OK, dann werde ich zunächst versuchen den Sensor noch näher an den Zahnkranz zu bringen und auch mal andere Sensoren testen.

Melde mich wieder und werde berichten.

Danke dir!

Gruß
Helmut


Es ist nur selten zu früh, aber niemals zu spät.
nach oben springen

#21

RE: S2 Warmstartproblem

in 944 S + 944 S2 29.06.2022 19:19
von Tom • Gentleman Driver | 3.148 Beiträge

Etwas zur Aufmunterung 😂



nach oben springen

#22

RE: S2 Warmstartproblem

in 944 S + 944 S2 02.07.2022 14:30
von cvn68 • TST User | 171 Beiträge



Du kramst echt dolle Sachen raus

Werde mir noch einen NGK bestellen und die beiden Sensoren mal vergleichen.
Außerdem will ich die Abstandsbleche die man unterlegen kann mal probieren.

Ich hoffe in den nächsten Wochen habe ich weitere Erkenntnisse.

Gruß
Helmut


Es ist nur selten zu früh, aber niemals zu spät.
nach oben springen

#23

RE: S2 Warmstartproblem

in 944 S + 944 S2 10.07.2022 11:41
von cvn68 • TST User | 171 Beiträge

so, es gibt Neuigkeiten, gute und schlechte

gut:

Ich habe den Geber montiert und das Segmet auf Anschlag eingestellt, dann zwei 0,3mm Distanzscheiben untergelegt
OT Geber liefert 10-12V bei gezogenem DME Realis und 20-22V im Leerlauf

schlecht:

Nach 20 Min. Wartezeit trat das Problem wieder auf
Spannung am OT Geber war ok, ca 14-18V

Habe dann den ZZP mit dem KTS messen können: er betrug 6-9° wenn er nicht richtig lief und 12-15° im normalen Leerlauf

Habe ich ein Problem mit dem NW Signal?
Wieso passiert das immer exakt nach 20 Minuten?

Hast du eine Idee Tom

Gruß
Helmut


Es ist nur selten zu früh, aber niemals zu spät.


zuletzt bearbeitet 10.07.2022 17:26 | nach oben springen

#24

RE: S2 Warmstartproblem

in 944 S + 944 S2 10.07.2022 18:31
von Tom • Gentleman Driver | 3.148 Beiträge

Immerhin ist Diggy jetzt im Range 👍

Zieh doch mal den Hallgeber ab und teste nochmal.



nach oben springen

#25

RE: S2 Warmstartproblem

in 944 S + 944 S2 12.07.2022 18:00
von cvn68 • TST User | 171 Beiträge

Bitte was soll ich testen? Ob er anspringt?

Ich kann das Signal ja auch mit mit der Testbox aufnehmen.
Wie soll ich dann weiter vorgehen?

Wenn ich mich recht entsinne, wir der ZZP um ein paar ° zurückgenommen, wenn kein Hallgebersignal vorhanden ist.

Gruß
Helmut


Es ist nur selten zu früh, aber niemals zu spät.
nach oben springen

#26

RE: S2 Warmstartproblem

in 944 S + 944 S2 12.07.2022 20:01
von Tom • Gentleman Driver | 3.148 Beiträge

Klar springt er an.

Wenn das Verhalten dann keinen Unterschied zeigt, kann man auch den Hallgeber ausschließen.



nach oben springen

#27

RE: S2 Warmstartproblem

in 944 S + 944 S2 12.07.2022 21:21
von Tom • Gentleman Driver | 3.148 Beiträge

Interessant wären auch NTC1 & NTC2.

Einmal kalt, einmal heiß und einmal lauwarm beim Problemstart.

Gerne jeweils die Spannung über BOB und Temp über KTS.



nach oben springen

#28

RE: S2 Warmstartproblem

in 944 S + 944 S2 13.07.2022 08:14
von cvn68 • TST User | 171 Beiträge

der Hallgeber ist schon einmmal ersetzt worden

wer ist BOB?

NTC 1+2 auch klat und warm?


Es ist nur selten zu früh, aber niemals zu spät.
nach oben springen

#29

RE: S2 Warmstartproblem

in 944 S + 944 S2 13.07.2022 08:27
von Tom • Gentleman Driver | 3.148 Beiträge

BOB heißt Deine Break-Out-Box.

NTC 1&2 kalt, warm und heiss.

Jeweils Spannung im Betrieb und KTS Anzeige.

Die DME startet den Motor mit NTC1 als Leitwert. Wenn ca. 60° C im Motor erreicht sind, switched sie auf NTC2.

Mit den Messungen kann man dann NTC1 & 2 ausschließen. Die gehen eigentlich nie kaputt, können aber durch Masse-Probleme falsche Werte liefern.

Hallgeber trotzdem zum Ausschluss testen.



cvn68 hat sich bedankt!
nach oben springen

#30

RE: S2 Warmstartproblem

in 944 S + 944 S2 13.07.2022 11:04
von cvn68 • TST User | 171 Beiträge

OK, ich mache ne Liste und ziehe los


Es ist nur selten zu früh, aber niemals zu spät.
nach oben springen


Besucher
0 Mitglieder und 4 Gäste sind Online

Forum Statistiken
Das Forum hat 2767 Themen und 25315 Beiträge.

Heute waren 3 Mitglieder Online:

Besucherrekord: 59 Benutzer (18.05.2020 19:05).

disconnected Foren-Chat Mitglieder Online 0